• Hey Leute,


    Ich meld mich mal wieder zurück ;)
    Zur Zeit baue ich grad ein bisschen im SIngleplayer und brauche dafür SPC.
    Ich habe die vor kurzem für die letzte Version (1.5.3 glaub ich) installiert und gleich ausprobiert. Es hat alles geklappt!
    Doch am nächsten Tag kann man auf einmal keine Positionen mit der Holz Axt setzen :(
    Ich habe nichts verändert und SPC vorher mit einem Automatischem Installer installiert.
    Kennt jmd das Problem und weiß wie man es lösen könnte? Oder empfiehlt es sich einfach die Version für 1.6.1 zu holen?


    Vielen Dank im vorraus
    Teiger

    Die Hoffnung stirbt zuletzt! Zuerst stirbt dein Gegner!

    Einmal editiert, zuletzt von xxteigerxx () aus folgendem Grund: Tags

  • Passiert bei der 1.5 Version leider oft/regelmäßig. Ist daher nicht wirklich zu gebrauchen im Moment.


    Alternative: lokalen Server mit WE (und Voxel, je nach Wunsch) aufsetzen, ist net viel mehr Aufwand und dann funktionierts zuverlässig. Ansonsten hoffen dass die 1.6 SPC Version zuverlässiger laufen wird.

  • Ich kenne das noch von der ganz alten Version das man die WorldEdit.jar aus der gemoddeten minecraft.jar in den bin-Ordner des .minecraft-Ordners kopiert werden muss...

    Ich bin inaktiv und werde auch nicht wieder kommen. Ich bedanke mich für die schöne Zeit, die netten Leute und die Bekannt- und Freundschaften, die hier geschlossen wurden.


    Vormals bekannt als "drummerking96" oder "Tuga_".



    Mitglied: 10.04.2012 - 27.09.2015
    Staffmember: 10.10.2013 - 27.09.2015

  • Lokalen Server? :D
    Sry hab davon nicht so viel Ahnung. Ich denke dann hilft erstmal nur warten.
    Ist aber gut zu wissen dass das Problem bekannt ist!

    Die Hoffnung stirbt zuletzt! Zuerst stirbt dein Gegner!

  • Warten geht natürlich auch, falls doch Interesse besteht einfach mal diesen Wiki-Eintrag der Bukkit-Wiki lesen. Ist sehr sehr simpel, ich selbst habs direkt ohne Hilfe hin bekommen und bin, was Computer angeht, ziemlich planlos/mies. D.h. sollte wirklich machbar sein. :D


    Als Plugins reicht WE und Voxel.