MAtmos 1.8 installieren aber wie ?! ._.

  • Hallo ,


    Ich versuche seit gestern eine aktualisierte Version von der MAtmos Mod zu installieren , aber ich verstehe einfach nicht wie man das installieren soll ._.
    Kann mir jemand eine Schritt für Schritt Anleitung geben wie man die Mod installiert ? :) Außerdem hätte ich gerne auch OptiFine und den Shader Mod dazu installiert.


    Link zum Mod : http://www.minecraftforum.net/…d-atmosphere?comment=3741


    Für jede Hilfe bin ich sehr Dankbar :)

    MfG Katerio | Jan


    Supercalifragilisticexpialidocious.

    ▬▬▬▬▬▬▬▬▬▬ஜ۩۞۩ஜ▬▬▬▬▬▬▬▬▬▬▬
    "Wirklich gute Freunde sind Menschen,
    die uns ganz genau kennen,
    und trotzdem zu uns halten."
    ▬▬▬▬▬▬▬▬▬▬ஜ۩۞۩ஜ▬▬▬▬▬▬▬▬▬▬▬

  • Wenn ich den Post richtig lese, handelt es sich um eine Liteloader-Mod? Wie im Post gepostet wird, musst du den aktuellen Dev-Build von Liteloader nutzen. Ich nehme an die Moddatei wird dann auch entsprechend eine Liteloader-Datei sein (idr installierst du die auf Liteloader glaube ich einfach mit nem Doppelklick, ansonsten wahrscheinlich in den "commen" Ordner im liteconfig Ordner von MC verschieben (den Ordner gibts entsprechend erst, wenn Liteloader installiert ist)). Aktiviert werden Liteloadermods dann ingame über das Liteloader-Menü (rechts am Bildschirm müsste wenn Liteloader korrekt installiert worden ist so ne Feder rausragen).


    Was Shader und Optifine angeht: du musst Liteloader/Optifine und Co checken, welche Reihenfolge sie für die Installation vorschlagen bzw. ob sie kompatibel sind. Bei Liteloader wurde ich idr. dieser Grafik hier folgen. Ist zwar für 1.7.10, sollte aber wahrscheinlich vom Prinzip nach wie vor aktuell sein. Liteloader-Thread findet sich btw. hier.